Intermittent Issues Accessing the Livestream Platform
Incident Report for Livestream
Postmortem

Between 11:52 AM on January 15, 2017 and 12:23 PM January 15, 2017 the Livestream platform was partially unavailable. Customers experiencing this outage were not able to go live and new viewers could not tune into the existing streams. By 12:23 PM a workaround was implemented and service was fully restored on the platform.

This issue had not happened before, and our development team has taken the past few days to fully investigate and implement the necessary changes to ensure this does not happen again.

We sincerely apologize for the interruption in service, the inconveniences this caused you and your customers.

If you have any additional questions or concerns, please create a support ticket at help.livestream.com for assistance from our Customer Care team.

Thanks again for your ongoing patience and support.

Posted Jan 23, 2017 - 09:57 EST

Resolved
This incident has been resolved.
Posted Jan 15, 2017 - 12:35 EST
Monitoring
We have identified the issue and have made some system updates that are allowing the platform to stabilize. We expect the platform to be back to full performance shortly.
Posted Jan 15, 2017 - 12:31 EST
Investigating
We are currently investigating intermittent issues on the Livestream Platform. We will update this thread as soon as we have more information. Thanks for your patience.
Posted Jan 15, 2017 - 12:21 EST