Intermittent problems simulcasting to Facebook Live
Incident Report for Livestream
Resolved
RTMP(S) connections to Facebook Live have stabilized, and operation has been fully restored. Thank you for your patience.
Posted May 14, 2018 - 07:15 EDT
Identified
We've identified an issue with RTMP(S) connections to Facebook that are affecting our platform as well as our encoders that directly stream to Facebook Live. The failures continue to be intermittent.
Posted May 13, 2018 - 11:42 EDT
Investigating
We are looking into problems simulcasting to Facebook Live. Currently, issues appear sporadic, and we are searching for the underlying cause.
Posted May 13, 2018 - 03:06 EDT
This incident affected: Platform Simulcast Feature (Facebook Live).