Issues Accessing the Livestream Platform
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 14:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2016 - 14:36 EDT
Investigating
We are currently investigating issues on the Livestream Platform. We will update this thread as soon as we have more information. Thanks for your patience.
Posted Aug 24, 2016 - 14:35 EDT
This incident affected: Platform.