Issues with Original Livestream and Broadcasters
Incident Report for Livestream
Resolved
The issue has been resolved.
Posted Feb 15, 2017 - 01:03 EST
Identified
We've identified the probable cause as hardware failure inside our datacenter, and affected services are being migrated. We can also confirm that mobile playback for Original Livestream is affected, and as an update, it appears that remote control for Broadcaster V1 is impaired as well.
Posted Feb 15, 2017 - 00:15 EST
Investigating
We're investigating issues that we've identified with Original Livestream and our Broadcaster V1 encoder. Currently, it appears the mobile playback for Original Livestream is impaired. Updates to follow shortly.
Posted Feb 14, 2017 - 23:38 EST
This incident affected: Livestream Hardware Encoders (Livestream Broadcaster).