Intermittent Issues with Image Cropping
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 14:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2016 - 14:37 EDT
Investigating
We are currently investigating an issue related to image cropping on images uploaded to the Livestream Platform. As soon as we have more information, we will update this status. Thanks for your patience.
Posted Aug 22, 2016 - 14:18 EDT
This incident affected: Platform.