Issues with mobile playback for Original Livestream
Incident Report for Livestream
Resolved
The issue has been resolved.
Posted Feb 15, 2017 - 07:46 EST
Identified
We've identified the probable cause as hardware failure inside our datacenter, and affected services are being migrated. We can also confirm that mobile playback for Original Livestream is affected
Posted Feb 15, 2017 - 01:09 EST