RTMP streams are not connecting to Livestream
Incident Report for Livestream
Resolved
This issue is now resolved. Thank you for your patience.
Posted Feb 08, 2024 - 14:51 EST
Investigating
We have identified issues with going live to Livestream using RTMP. We are investigating and will update you here when we have more information.
Posted Feb 08, 2024 - 13:12 EST
This incident affected: Platform.