Platform-wide Issues
Incident Report for Livestream
Resolved
This incident has been resolved. For more information about this incident, please reach out to our support team by visiting help.livestream.com.
Posted Jun 02, 2019 - 21:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2019 - 19:53 EDT
Investigating
We are currently experiencing platform-wide issues that are effecting the Livestream website, the Livestream software, and the Livestream API. We are currently investigating and will provide updates as soon as possible.
Posted Jun 02, 2019 - 16:32 EDT
This incident affected: Livestream Hardware Encoders (Livestream Producer, Livestream Studio Software, Livestream Mobile App, Livestream Broadcaster) and Platform.