Intermittent Playback Issues on the Livestream Platform
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 16:11 EST
Monitoring
Our team has been monitoring a fix that has been put in place by our CDN. For issues or concerns, please contact our support team via help.livestream.com. Thanks for your ongoing patience.
Posted Nov 14, 2018 - 12:08 EST
Identified
There are currently some intermittent issues impacting playback on the Livestream Platform. Our team is aware and working on a fix.
Posted Nov 14, 2018 - 11:40 EST
This incident affected: Platform.