Intermittent issues with downloading video on demand.
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 10:55 EDT
Update
We are still investigating this issue. If you experience this issue when trying to download your VODs from Livestream, please reach out to our support team by visiting help.livestream.com. You can submit a support ticket there.
Posted Oct 30, 2018 - 10:42 EDT
Investigating
Currently we have several clients reporting that they are redirected to a separate page when trying to download their videos from their Livestream events. We have reproduced this issue and are currently investigating.
Posted Oct 30, 2018 - 10:11 EDT
This incident affected: Platform.