Intermittent Issues Going Live with the Livestream Broadcaster

Incident Report for Livestream

Resolved

This incident has been resolved. For more information about this incident, please reach out to our support team by visiting help.livestream.com.
Posted May 10, 2019 - 19:24 EDT

Update

We received some reports of issues controlling the Broadcasters from the Livestream Dashboard after we implemented an initial fix on Wednesday. Our team has identified the issue causing this behavior, and implemented a fix to address it.
Posted May 10, 2019 - 10:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2019 - 12:43 EDT

Identified

Our team has identified the issue causing the degraded performance in the Livestream Broadcaster devices, and are working towards a fix. If you experience an issue going live with your Broadcaster device, please reach out to our support team by visiting help.livestream.com. You can submit a support ticket there.
Posted May 08, 2019 - 10:54 EDT

Investigating

We have received reports of issues going live with the Broadcaster series of devices. We have reproduced the issues, and are currently investigating the cause of the degraded performance.
Posted May 06, 2019 - 18:34 EDT
This incident affected: Livestream Hardware Encoders (Livestream Broadcaster).