Issues impacting playback on the Livestream Platform
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 17:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2018 - 12:48 EST
Identified
Our team has identified an intermittent playback issue on the Livestream Platform. We are working with our vendor to correct this behavior. We appreciate your patience during this time.
Posted Nov 15, 2018 - 10:40 EST
Update
Our team is continuing to work with our vendor for a solution to playback issues intermittently happening on the Livestream platform. We will continue to monitor the results. If you are experiencing issues, feel free to contact the support team via help.livestream.com. Thank you for your ongoing patience.
Posted Nov 15, 2018 - 09:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2018 - 08:17 EST
Investigating
We are currently investigating issues related to playback on the Livestream Platform. We will update this thread as soon as we have more information. Thanks for your patience.
Posted Nov 15, 2018 - 07:28 EST
This incident affected: Platform.