Livestream Performance Issues
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:25 EDT
Investigating
We are seeing elevated error rates on the Livestream platform, which may result in performance issues.
We'll update here when we have more information.
Posted Jun 29, 2020 - 11:33 EDT
This incident affected: Platform.