Intermittent Issues with Going Live
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 16:01 EDT
Investigating
We are currently investigating an issue with the ability to go live to events. We will provide updates regarding this issue to this thread. Thank you for your patience.
Posted Jul 17, 2018 - 15:45 EDT
This incident affected: Platform.