Intermittent issues accessing the Livestream Platform
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 10:35 EDT
Monitoring
We have identified the issue and have made some system updates that are allowing the platform to stabilize. We expect the platform to be back to full performance shortly.
Posted Oct 18, 2018 - 10:16 EDT
This incident affected: Platform.