Issues while logging in to the platform
Incident Report for Livestream
Resolved
Our team has confirmed that the platform is working properly. We're really sorry for any inconvenience this may have created.

If you have any further question or problem, please contact our Customer Care team via http://help.livestream.com for assistance.

Thank you again for your patience and cooperation.
Posted Sep 22, 2016 - 06:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2016 - 05:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2016 - 05:36 EDT
Investigating
Some users may experience issues while logging in or resetting their password. Our developers are currently investigating this issue. As soon as we have more information, we will update this thread. Thank you for your patience.
Posted Sep 22, 2016 - 05:29 EDT
This incident affected: Platform.