Issues Accessing the Livestream Platform
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 10:32 EDT
Identified
Our media upload service is online again, so Broadcaster previews and image uploads should be working.

News stations still may be experiencing issues.
Posted Jun 20, 2016 - 10:29 EDT
Update
Our team is currently investigating a degraded performance on the Livestream platform. Our upstream providers are seeing issues.
Broadcaster previews are offline, image uploads (posts, event posters, avatars) are offline, and news stations may be experiencing issues.

We will keep updating this status until there is a resolution. Thanks for your patience.
Posted Jun 20, 2016 - 10:20 EDT
Investigating
We are currently investigating issues on the Livestream Platform. We will update this thread as soon as we have more information. Thanks for your patience.
Posted Jun 20, 2016 - 10:14 EDT
This incident affected: Platform, Billing, Support (help.livestream.com), and Store (store.livestream.com).