Trouble accessing accounts on Livestream
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 13:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2019 - 12:54 EST
Update
We are experiencing intermittent issues when trying to log in to Livestream accounts. This is effecting the ability to log in on Livestream.com, Studio, Producer, and the Broadcaster streaming devices. Our engineers have identified the problem and are working towards a fix. In the meantime, feel free to contact our support team with any questions or concerns at help.livestream.com.
Posted Jan 10, 2019 - 12:49 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2019 - 12:44 EST
Investigating
Users are currently experiencing an issue when trying to access account pages. We are looking into the cause of this and will update as soon as we have more information. Thank you for your patience while we investigate.
Posted Jan 10, 2019 - 12:01 EST
This incident affected: Platform and Livestream Hardware Encoders (Livestream Producer, Livestream Studio Software, Livestream Mobile App, Livestream Broadcaster).