Intermittent Playback Issues on the Livestream Website
Incident Report for Livestream
Resolved
Our engineers have confirmed the playback issue is now fully resolved.
Posted Jul 12, 2019 - 12:26 EDT
Monitoring
We recently encountered an issue with playback which caused excessing buffering on Livestream.com. A fix for this issue has been deployed and we are currently monitoring performance. We apologize for any inconvenience and appreciate your patience.
Posted Jul 12, 2019 - 11:28 EDT
This incident affected: Platform.