Livestream Playback Problems
Incident Report for Livestream
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 20:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 19:04 EDT
Investigating
We are currently investigating an issue with Livestream playback. Your event may be buffering, or not load at all.
We will update you here when we have more information
Posted Mar 16, 2020 - 18:23 EDT
This incident affected: Platform.